Chile - Webpay - Transbank Issues
Incident Report for D24
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 08:48 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Jul 15, 2024 - 06:32 UTC
Identified
We want to inform you that WebPay is still presenting issues on their side which continue to affect their approvals.
We will continue monitoring and updating the incident as soon as any news becomes available.
Posted Jul 15, 2024 - 01:07 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Jul 14, 2024 - 23:01 UTC
Update
We want to inform you that we are observing a decrease in conversion rates for WebPay due to an intermittence from the Transbank side. All D24 services are fully functional. We are closely monitoring the situation and will update this incident as soon as we have any news.
Posted Jul 14, 2024 - 21:18 UTC
Identified
We would like to inform you that we have identified a decrease in the conversion rates of Banco Ripley payments due to an error on their HomeBanking application, affecting Webpay payments. All D24 services are fully functional.
We are closely monitoring this situation and will provide updates in case of any improvements.
Posted Jul 14, 2024 - 15:53 UTC
This incident affected: Payment methods (Chile - Webpay).