Brazil - Nubank - Open Finance Issues

Incident Report for D24

Identified

We would like to inform you that we have identified issues with Open Finance (ITP), affecting bank transfers for Nubank. All D24 services are fully operational.
We will continue to monitor this incident and inform you of further issues.
Posted Mar 02, 2026 - 14:53 UTC

Investigating

We are currently investigating this issue.
Posted Mar 02, 2026 - 14:48 UTC
This incident affects: Payment methods (Brazil - Nubank).