Brazil - Bradesco - HomeBanking Issues
Incident Report for D24
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 16:30 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Apr 15, 2024 - 16:12 UTC
Identified
We want to inform you that we have identified a decrease in the conversion rates of Bradesco payments due to an error on their Home Banking application, affecting deposits and PIX transactions. All D24 services are fully functional.
We will closely monitor this situation and provide updates in case of any improvements.
Posted Apr 15, 2024 - 15:56 UTC
This incident affected: Payment methods (Brazil - Bradesco).