Mexico - BBVA - Decrease in Conversion Rates
Incident Report for D24
Resolved
This incident has been resolved.
Posted Apr 14, 2024 - 21:52 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Apr 14, 2024 - 20:28 UTC
Identified
We would like to inform you that BBVA is presenting issues on their side, resulting in an intermittence that affects the BBVA Bancomer and SPEI payments. All D24 services are fully functional.
We are closely monitoring the situation and will update you on this incident as soon as we see any improvements.
Posted Apr 14, 2024 - 19:58 UTC
This incident affected: Payment methods (Mexico - BBVA Bancomer).