We are now seeing the conversion rates reaching the expected levels. We will keep monitoring and inform you of further issues.
Posted May 27, 2026 - 05:39 UTC
Update
We are now seeing the conversion rates reaching the expected values for Scotiabank and Banco Falabella. However, the conversion rates for Banco de Chile, Banco Santander, BCI and Banco Estado are still affected. We are closely monitoring this situation and will provide updates in case of any improvements.
Posted May 27, 2026 - 00:59 UTC
Update
We are now seeing the conversion rates reaching the expected values for Banco de Chile, Banco Santander, BCI, Scotiabank and Banco Falabella. However, the conversion rates for Banco Estado is still affected. We are closely monitoring this situation and will provide updates in case of any improvements.
Posted May 26, 2026 - 23:46 UTC
Update
We are now seeing the conversion rates reaching the expected values for Banco de Chile, Banco Santander, BCI and Scotiabank. However, the conversion rates for Banco Estado and Banco Falabella are still affected. We are closely monitoring this situation and will provide updates in case of any improvements.
Posted May 26, 2026 - 22:13 UTC
Update
We would like to inform you that local Chilean banks are still experiencing issues on their side, resulting in lower CR for Bank Transfers. All D24 services remain fully functional. We are closely monitoring the situation and will provide updates on this incident as soon as any improvements are observed.
Posted May 26, 2026 - 20:56 UTC
Identified
We would like to inform you that local Chilean banks are currently experiencing issues on their side, resulting in lower CR for Banco Estado, Banco Santander and Banco de Chile. All D24 services remain fully functional. We are closely monitoring the situation and will provide updates on this incident as soon as any improvements are observed.