Colombia - Banco Nequi - Decrease in Conversion Rates

Incident Report for D24

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 10:27 UTC

Monitoring

We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Mar 28, 2025 - 10:21 UTC

Identified

We want to inform you that Banco Nequi is currently presenting issues on their side resulting in intermittences on the approval of payments through PSE and the method itself. All D24 services are fully operational.
We are closely monitoring the situation and will update this incident as soon as any news becomes available.
Posted Mar 28, 2025 - 08:25 UTC
This incident affected: Payment methods (Colombia - Nequi, Colombia - PSE).