Mexico - SPEI - Decrease in Conversion Rates
Incident Report for D24
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 08:07 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Jul 25, 2024 - 07:37 UTC
Identified
We would like to inform you that we seeing a decline in the conversion rate for the SPEI payment method. Users continue to report issues with making payments via SPEI. We will continue to monitor the situation closely. Rest assured, all D24 services are fully functional.
Posted Jul 25, 2024 - 05:17 UTC
Investigating
We are currently investigating this issue.
Posted Jul 25, 2024 - 05:16 UTC
This incident affected: Payment methods (Mexico - Spei).