Chile - WebPay - Decrease in Conversion Rates
Incident Report for D24
Resolved
This incident has been resolved.
Posted Apr 14, 2024 - 13:42 UTC
Monitoring
Transbank services are operational once more and we're seeing the conversion rates of Webpay reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Apr 14, 2024 - 13:28 UTC
Investigating
We are currently investigating this issue.
Posted Apr 14, 2024 - 12:57 UTC
This incident affected: Payment methods (Chile - Webpay).