Chile - Banco Falabella - Decrease in Conversion Rates

Incident Report for D24

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 09:27 UTC

Monitoring

We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Feb 10, 2025 - 09:07 UTC

Identified

We would like to inform you that Banco Falabella is currently presenting an error on their Home Banking application, resulting in lower conversion rates for the method. All D24 services are fully functional.
We are closely monitoring this situation and will provide updates in case of any improvements.
Posted Feb 10, 2025 - 06:45 UTC
This incident affected: Payment methods (Chile - Banco Falabella).