Chile - Banco Falabella - Decrease in Conversion Rates
Incident Report for D24
Resolved
This incident has been resolved.
Posted Apr 07, 2024 - 09:37 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Apr 07, 2024 - 09:14 UTC
Identified
We would like to inform you that Banco Falabella is currently presenting an error on their Home Banking application resulting in lower conversion rates for the method, affecting payments through Webpay as well. All D24 services are fully functional.
We are closely monitoring this situation and will provide updates in case of any improvements.
Posted Apr 07, 2024 - 03:38 UTC
Investigating
We are currently investigating this issue.
Posted Apr 07, 2024 - 03:09 UTC
This incident affected: Payment methods (Chile - Banco Falabella).