Chile - WebPay - Decrease in Conversion Rates
Incident Report for D24
Resolved
This incident has been resolved.
Posted Apr 13, 2024 - 09:31 UTC
Monitoring
Transbank services are operational once more and we're seeing the conversion rates of Webpay reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Apr 13, 2024 - 07:05 UTC
Identified
We want to inform you that we are observing a decrease in conversion rates for WebPay due to an intermittence from Transbank's side. Please note that all D24 services are fully functional. We are closely monitoring the situation and will update this incident as soon as we have any news.
Posted Apr 13, 2024 - 05:34 UTC
Investigating
We are currently investigating this issue.
Posted Apr 13, 2024 - 05:33 UTC
This incident affected: Payment methods (Chile - Webpay).