Brazil - Caixa - Home Banking Issues

Incident Report for D24

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 08:48 UTC

Monitoring

We are now seeing the conversion rates reaching the expected levels. We will keep monitoring and inform you of further issues.
Posted Jun 01, 2026 - 07:45 UTC

Update

We are now seeing the conversion rates reaching the expected values for the Pix and payout completions. However, the issues affecting ITP payments are still occurring. We will continue monitoring and inform you regarding any news.
Posted Jun 01, 2026 - 05:38 UTC

Identified

We would like to inform you that we have identified issues with Open Finance (ITP), affecting bank transfers for Caixa. All D24 services are fully operational.
We will continue to monitor this incident and inform you of further issues.
Posted Jun 01, 2026 - 04:37 UTC

Monitoring

We are now seeing the conversion rates reaching the expected levels. We will keep monitoring and inform you of further issues.
Posted Jun 01, 2026 - 03:57 UTC

Identified

We would like to inform you that we have identified issues with Open Finance (ITP), affecting bank transfers for Caixa. All D24 services are fully operational.
We will continue to monitor this incident and inform you of further issues.
Posted Jun 01, 2026 - 03:07 UTC
This incident affected: Payouts (Brazil - Caixa) and Payment methods (Brazil - Caixa).