Chile - Banco Estado - Decrease in Conversion Rates
Incident Report for D24
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 08:00 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Apr 18, 2024 - 06:53 UTC
Identified
We would like to inform you that Banco Estado still presenting issues on their platform resulting in lower conversion rates for the method. All D24 services are fully functional.
We are closely monitoring this situation and will provide updates in case of any improvements.
Posted Apr 17, 2024 - 16:49 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Apr 17, 2024 - 15:45 UTC
Identified
We would like to inform you that Banco Estado is presenting issues on their platform resulting in lower conversion rates for the method, affecting Webpay payments as well. All D24 services are fully functional.
We are closely monitoring this situation and will provide updates in case of any improvements.
Posted Apr 17, 2024 - 15:36 UTC
This incident affected: Payment methods (Chile - Banco Estado, Chile - Banco Santander, Chile - Webpay).