Colombia - Bancolombia - Decrease in Conversion Rates

Incident Report for D24

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 12:30 UTC

Monitoring

We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Mar 27, 2025 - 11:11 UTC

Identified

We would like to inform you that Banco Bancolombia is presenting issues on their platform, resulting in lower conversion rates for PSE payments. All D24 services are fully functional.
We are closely monitoring this situation and will provide updates in case of any improvements.
Posted Mar 27, 2025 - 10:53 UTC
This incident affected: Payment methods (Colombia - Bancolombia, Colombia - PSE).