Peru - Pago Efectivo - Decrease in Conversion Rates

Incident Report for D24

Resolved

This incident has been resolved.
Posted Aug 01, 2024 - 16:00 UTC

Monitoring

We are now seeing the conversion rates reaching the expected values. We will continue monitoring over the next few minutes and close the incident if no further issues arise.
Posted Aug 01, 2024 - 15:54 UTC

Investigating

We are currently investigating this issue.
Posted Aug 01, 2024 - 15:15 UTC
This incident affected: Payment methods (Peru - PagoEfectivo).