Chile - Local Banks - HomeBanking Issues
Incident Report for D24
Resolved
This incident has been resolved.
Posted Jul 14, 2024 - 05:17 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Jul 14, 2024 - 04:51 UTC
Update
We would like to inform you that Banco Estado, Banco Santander, Banco Falabella and Banco de Chile are currently presenting an error on their Home Banking application, resulting in lower conversion rates for the methods, Bank Transfer and WebPay. All D24 services are fully functional.
We are closely monitoring this situation and will provide updates in case of any improvements.
Posted Jul 14, 2024 - 04:31 UTC
Identified
We would like to inform you that Banco Estado, Banco Santander and Banco de Chile are currently presenting an error on their Home Banking application, resulting in lower conversion rates for the methods and Bank Transfer. All D24 services are fully functional.
We are closely monitoring this situation and will provide updates in case of any improvements.
Posted Jul 14, 2024 - 04:12 UTC
This incident affected: Payment methods (Chile - Bank Transfer, Chile - Banco Estado, Chile - Banco Falabella, Chile - Banco Santander, Chile - Webpay, Chile - Banco de Chile).