We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Nov 06, 2024 - 16:17 UTC
Identified
We want to inform you that Banco Falabella is still presenting an error on their Home Banking application, resulting in lower conversion rates for the method, bank transfers, and payments through Webpay. All D24 services are fully functional. We are closely monitoring this situation and will provide updates in case of any improvements.
Posted Nov 06, 2024 - 16:09 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Nov 06, 2024 - 15:58 UTC
Identified
We would like to inform you that Banco Falabella is currently presenting an error on their Home Banking application resulting in lower conversion rates for the method and Webpay payments. All D24 services are fully functional. We are closely monitoring this situation and will provide updates in case of any improvements.