Brazil - PIX System Intermittences

Incident Report for D24

Update

We are currently investigating this issue.
Posted Sep 17, 2026 - 04:51 UTC

Investigating

We are currently investigating this issue.
Posted Sep 17, 2026 - 03:45 UTC
This incident affects: Payment methods (Brazil - Banco Inter, Brazil - PagSeguro).