Peru - Delays Completing Payouts
Incident Report for D24
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 23:36 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Jul 22, 2024 - 20:11 UTC
Update
We are now seeing the conversion rates reaching the expected values for BBVA. However, BCP payouts in Peru are still experiencing intermittencies.  
We will continue to monitor the situation and provide updates on any improvements
Posted Jul 22, 2024 - 17:41 UTC
Identified
The provider has been facing issues with their platform, causing a partial outage in the approvals for payout and a decrease in the conversion rate for BCP and BBVA. They are working on a fix and since any news becomes available we will inform you.
Posted Jul 22, 2024 - 15:03 UTC
This incident affected: Payouts (Peru).