We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Nov 15, 2024 - 23:14 UTC
Identified
We would like to inform you that Banco Falabella is currently presenting an error on their Home Banking application resulting in lower conversion rates for the method. All D24 services are fully functional. We are closely monitoring this situation and will provide updates in case of any improvements.
Posted Nov 15, 2024 - 22:06 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Nov 15, 2024 - 21:34 UTC
Update
We are now seeing the conversion rates reaching the expected values for Webpay payments. However, the issues affecting bank transfers for Banco Falabella are still ongoing, we will continue monitoring and inform you regarding any news.
Posted Nov 15, 2024 - 17:46 UTC
Update
We want to inform you that the issues with Banco Falabella are currently also impacting Webpay payments. Our team is actively monitoring the situation, and we will keep you updated as soon as there are any improvements.
Posted Nov 15, 2024 - 16:27 UTC
Identified
We would like to inform you that Banco Falabella is currently presenting an error on their Home Banking application resulting in lower conversion rates for the method. All D24 services are fully functional. We are closely monitoring this situation and will provide updates in case of any improvements.
Posted Nov 15, 2024 - 16:20 UTC
This incident affected: Payment methods (Chile - Bank Transfer, Chile - Banco Falabella, Chile - Webpay).