Chile - Banco Santander - Home Banking Issues
Incident Report for D24
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 09:38 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Nov 18, 2024 - 09:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2024 - 05:45 UTC
Identified
We would like to inform you that we have identified a decrease in the conversion rates of Banco Santander due to an error on their HomeBanking application. All D24 services are fully functional.
We are closely monitoring the situation and will update this incident as soon as we have any news.
Posted Nov 18, 2024 - 05:45 UTC
This incident affected: Payment methods (Chile - Banco Santander).