Colombia - Bancolombia - Decrease in Conversion Rates

Incident Report for D24

Resolved

This incident has been resolved.
Posted May 28, 2026 - 18:04 UTC

Monitoring

We are now seeing the conversion rates reaching the expected levels. We will keep monitoring and inform you of further issues.
Posted May 28, 2026 - 17:30 UTC

Identified

We would like to inform you that Banco Bancolombia is presenting issues on their platform, resulting in lower conversion rates for PSE and Bre-B payments. All D24 services are fully functional.
We are closely monitoring this situation and will provide updates in case of any improvements.
Posted May 28, 2026 - 15:02 UTC
This incident affected: Payment methods (Colombia - Bancolombia, Colombia - Bre-B).