AWS Incident Impacting Multiple Services

Incident Report for D24

Resolved

We are now seeing numbers reaching the expected values. Our team continues to monitor the situation closely and will provide updates as new information becomes available.
Posted May 08, 2026 - 05:24 UTC

Monitoring

We are now seeing numbers reaching the expected values. Our team continues to monitor the situation closely and will provide updates as new information becomes available.
Posted May 08, 2026 - 05:23 UTC

Investigating

We are currently investigating this issue.
Posted May 08, 2026 - 04:54 UTC
This incident affected: Cashin APIs and Cashout APIs.