Brazil - Banco do Brasil - Homebanking Issues
Incident Report for D24
Resolved
This incident has been resolved.
Posted Apr 27, 2024 - 15:35 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Apr 27, 2024 - 14:02 UTC
Identified
We want to inform you that we have noticed a decrease in the conversion rates of Banco do Brasil deposits. This is attributed to an error in their platform, which is affecting the completion of deposits, PIX transactions aren't affected All D24 services are fully functional.
We will closely monitor this situation and provide updates in case of any improvements.
Posted Apr 27, 2024 - 12:04 UTC
This incident affected: Payment methods (Brazil - Banco do Brasil).