Colombia - Banco Nequi - Decrease in Conversion Rates
Incident Report for D24
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 05:02 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Apr 16, 2024 - 01:11 UTC
Identified
We would like to inform you that Banco Nequi is currently presenting issues on their side resulting in intermittences on the approval of payments through PSE. All D24 services are fully operational.
We are closely monitoring the situation and will update this incident as soon as any news becomes available.
Posted Apr 15, 2024 - 23:43 UTC
This incident affected: Payment methods (Colombia - PSE).