Mexico - OXXO - Delays Approving Payments
Incident Report for D24
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 10:42 UTC
Monitoring
We would like to inform you that OXXO has fixed the issue on their end and the payments that were pending from yesterday in our system have been released.
We now observe conversion rates reaching the expected values and will continue to monitor and keep you informed of any further issues.
Posted Jul 15, 2024 - 10:19 UTC
Update
We would like to inform you that the provider maintenance has been completed. However, we are still experiencing delays with OXXO payments. We are actively communicating with the provider and awaiting their response.
We will continue to monitor the situation closely and will notify you immediately once we receive a resolution from the provider.
Posted Jul 14, 2024 - 22:24 UTC
Identified
We want to inform you that we have identified a delay in OXXO payments due to maintenance on their platform, which will last until 09:00 PM UTC. All D24 services are fully operational.
We are closely monitoring the situation and will provide updates if there are any improvements.
Posted Jul 14, 2024 - 17:45 UTC
This incident affected: Payment methods (Mexico - OXXO).