Colombia - PSE - ACH Maintenance
Incident Report for D24
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 09:53 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Apr 08, 2024 - 09:46 UTC
Identified
We would like to inform you that the technical team of ACH Colombia is performing maintenance on the PSE system, which is resulting in a decrease in convertion rates of payments through PSE. All D24 services are fully operational.
We are closely monitoring the situation and will update this incident as soon as we have any news.
Posted Apr 08, 2024 - 06:13 UTC
This incident affected: Payment methods (Colombia - PSE).