Brazil - Caixa - Open Finance Issues
Incident Report for D24
Resolved
This incident has been resolved.
Posted Jul 21, 2024 - 08:21 UTC
Monitoring
We are now seeing the conversion rates reaching the expected. We will keep monitoring and inform you of further issues.
Posted Jul 21, 2024 - 02:04 UTC
Identified
We would like to inform you that we have identified issues on Caixa's side that are causing instability in their Open Finance (ITP) service, affecting bank transfers. However, please note that Pix payments through Caixa are not affected and all D24 services are fully functional.
We will continue monitoring this incident and inform you as soon as any news becomes available.
Posted Jul 21, 2024 - 00:01 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Jul 20, 2024 - 23:27 UTC
Identified
We would like to inform you that we have identified issues with Open Finance (ITP), affecting bank transfers for all banks. All D24 services are fully operational.
We will continue to monitor this incident and provide updates as soon as there are any developments.
Posted Jul 20, 2024 - 20:22 UTC
This incident affected: Payment methods (Brazil - Caixa).