Mexico - Provider Issues
Incident Report for D24
Resolved
This incident has been resolved.
Posted Jul 21, 2024 - 11:08 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Jul 21, 2024 - 10:50 UTC
Identified
The provider has been facing issues with their platform, causing again a partial outage in the approvals for payout and a decrease in the conversion rate for SPEI and BBVA Bancomer. They are working on a fix and since any news becomes available we will inform you
Posted Jul 21, 2024 - 06:17 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Jul 21, 2024 - 03:32 UTC
Update
The provider has been facing issues with their platform, causing a partial outage in the approvals for payout and a decrease in the conversion rate for SPEI and BBVA Bancomer. They are working on a fix and since any news becomes available we will inform you.
Posted Jul 21, 2024 - 01:31 UTC
Identified
We would like to inform you that BBVA is presenting issues on their side, resulting in an intermittence that affects the BBVA Bancomer and SPEI payments. All D24 services are fully functional.
We are closely monitoring the situation and will update you on this incident as soon as we see any improvements.
Posted Jul 21, 2024 - 00:50 UTC
This incident affected: Payouts (Mexico) and Payment methods (Mexico - BBVA Bancomer, Mexico - Spei).