Bolivia - Pago Facil - Decrease in Conversion Rates

Incident Report for D24

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 23:02 UTC

Monitoring

We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Mar 25, 2025 - 22:32 UTC

Identified

We want to inform you that PagoFacil is presenting issues on its side and not completing payments. All D24 services are fully functional.
We are closely monitoring the situation and will update you on this incident as soon as we see any improvements.
Posted Mar 25, 2025 - 19:23 UTC
This incident affected: Payment methods (Bolivia - Pago Facil).