Brazil - ITP - Approval Issues

Incident Report for D24

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 10:03 UTC

Investigating

We are currently investigating an issue affecting ITP payments. This may result in failures, delays, or a decrease in conversion rates.
Our team is actively engaged in identifying the root cause, and further updates will be provided shortly.
Posted Jun 26, 2026 - 09:05 UTC
This incident affected: Open Finance Brazil (Open Finance).