Colombia - Banco Nequi - Decrease in Conversion Rates

Incident Report for D24

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 23:06 UTC

Monitoring

We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Feb 03, 2026 - 17:48 UTC

Update

We want to inform you that Banco Nequi is again presenting issues on their side, resulting in intermittences in the approval of payments through PSE.
We are closely monitoring the situation and will update this incident as soon as any news becomes available
Posted Feb 03, 2026 - 16:31 UTC

Update

We are now seeing the conversion rates reaching the expected values for PSE payments using Nequi. However, the Banco Nequi method is now presenting issues, resulting in low conversion rates.
We are closely monitoring this situation and will provide updates in case of any improvements.
Posted Feb 03, 2026 - 16:29 UTC

Identified

We want to inform you that Banco Nequi is currently presenting issues on their side, resulting in intermittences for PSE payments. All D24 services are fully operational.
We are closely monitoring the situation and will update this incident as soon as any news becomes available.
Posted Feb 03, 2026 - 13:39 UTC
This incident affected: Payment methods (Colombia - Nequi, Colombia - PSE).