Colombia - Banco Daviplata - Decrease in Conversion Rates

Incident Report for D24

Resolved

This incident has been resolved.
Posted May 12, 2026 - 05:01 UTC

Identified

Daviplata has an ongoing maintenance window involving a system restart between 23:00 and 00:00 COL. While we are not currently observing elevated error rates, customers may begin experiencing intermittent transaction failures or processing issues during this period, affecting method PSE.

Our team is actively monitoring the situation and we will provide further updates as more information becomes available.
Posted May 12, 2026 - 04:05 UTC
This incident affected: Payment methods (Colombia - PSE).