Peru - Pago Efectivo - Intermittences
Incident Report for D24
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 16:05 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Apr 17, 2024 - 15:58 UTC
Update
We would like to inform you due to the issues on Pago Efectivo's side, the method has been facing an outage in the approvals.
We are closely monitoring the situation and will provide updates on this incident as soon as new information becomes available.
Posted Apr 17, 2024 - 15:31 UTC
Identified
We would like to inform you that Pago Efectivo is currently facing issues on their side, resulting in a decrease in the conversion rate. We want to assure you that all D24 services are fully operational.
We are closely monitoring the situation and will update this incident as soon as we have any news.
Posted Apr 17, 2024 - 15:24 UTC
This incident affected: Payment methods (Peru - PagoEfectivo).