Brazil - Caixa - Home Banking Issues
Incident Report for D24
Resolved
This incident has been resolved.
Posted Nov 10, 2024 - 05:54 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values for Pix transactions. We will continue monitoring over the next few minutes and close the incident if no further issues arise.
Posted Nov 10, 2024 - 05:15 UTC
Update
We want to inform you that Caixa is still presenting issues on their side which continue to affect their approvals through Pix.
We will continue monitoring and updating the incident as soon as any news becomes available.
Posted Nov 10, 2024 - 04:08 UTC
Identified
We want to inform you that Caixa has been presenting once again issues on their side affecting the completion of payouts for their customers.
We will continue monitoring and update you as soon as any news becomes available.
Posted Nov 10, 2024 - 01:17 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values for Pix transactions. We will continue monitoring over the next few minutes and close the incident if no further issues arise.
Posted Nov 10, 2024 - 01:09 UTC
Identified
We would like to inform you that we have identified a decrease in the conversion rates of Caixa payments due to an error on their Home Banking application, affecting Pix transactions. All D24 services are fully functional.
We will closely monitor this situation and provide updates in case of any improvements.
Posted Nov 10, 2024 - 00:59 UTC
This incident affected: Payment methods (Brazil - Caixa).