Chile - Local Banks - Decrease in Conversion Rates

Incident Report for D24

Resolved

This incident has been resolved.
Posted Jul 06, 2025 - 06:41 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 06, 2025 - 05:43 UTC

Identified

We would like to inform you that local Chilean banks are currently experiencing issues on their side, resulting in lower conversion rates for Santander, Banco Falabela, Banco Estado and Bank Transfer.
All D24 services remain fully functional. We are closely monitoring the situation and will provide updates on this incident as soon as any improvements are observed.
Posted Jul 06, 2025 - 04:13 UTC
This incident affected: Cashout APIs and Payment methods (Chile - Bank Transfer, Chile - Banco Estado, Chile - Banco Falabella, Chile - Banco Santander).