We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Nov 20, 2024 - 14:07 UTC
Identified
We would like to inform you that we have identified that the issues with the Central Bank also impact the completion of payouts for several banks. We are actively monitoring the situation and will provide updates as soon as any new information becomes available.
Posted Nov 20, 2024 - 14:04 UTC
Investigating
We would like to inform you that we have identified an incident with the Brazilian Central Bank system causing intermittent issues with payment processing for several banks. This is currently affecting all transactions and may result in delays for our customers. However, we want to assure you that all D24 services are fully functional despite this incident. We will closely monitor the situation with the Central Bank system and provide updates in case of any improvements.
Posted Nov 20, 2024 - 14:04 UTC
This incident affected: Payouts (Brazil) and Payment methods (Brazil - Pix).