Chile - Delays Completing Payouts

Incident Report for D24

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 02:32 UTC

Monitoring

We are now seeing the conversion rates reaching the expected values. We will continue monitoring over the next few minutes and close the incident if no further issues arise.
Posted Oct 09, 2025 - 02:18 UTC

Investigating

We are currently investigating this issue.
Posted Oct 09, 2025 - 01:52 UTC
This incident affected: Payouts (Chile).