Brazil - Nubank - HomeBanking Issues
Incident Report for D24
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 04:44 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Apr 09, 2024 - 04:13 UTC
Update
We would like to inform you that Nubank is still experiencing issues with its Home Banking application, mainly affecting operations carried out via Pix. We are actively monitoring the situation and will provide updates as soon as any new information becomes available.
Posted Apr 09, 2024 - 01:13 UTC
Identified
We would like to inform you that we have identified a decrease in the conversion rates of Nubank payments due to an error on their Home Banking application, affecting mainly Pix transactions. All D24 services are fully functional.
We will closely monitor this situation and provide updates in case of any improvements.
Posted Apr 08, 2024 - 21:24 UTC
This incident affected: Payment methods (Brazil - Nubank).