Brazil - Central Bank - Pix System Intermittences

Incident Report for D24

Resolved

This incident has been resolved.
Posted Mar 22, 2025 - 14:13 UTC

Monitoring

We are now seeing the conversion rates reaching the expected values for Pix transactions. We will continue monitoring over the next few minutes and close the incident if no further issues arise.
Posted Mar 22, 2025 - 14:04 UTC

Identified

We would like to inform you that we have identified an incident with the Brazilian Central Bank system causing intermittent issues with payment processing for several banks. This is currently affecting all transactions and may result in delays for our customers. However, we want to assure you that all D24 services are fully functional despite this incident. We will closely monitor the situation with the Central Bank system and provide updates in case of any improvements.
Posted Mar 22, 2025 - 13:31 UTC
This incident affected: Payment methods (Brazil - Pix).